23.09.2019

Zebronics Lan Card Driver For Mac

DriverTuner was created to save your time resolving driver problems by providing you with a single, automatic tool. The driver supplied with has to installed otherwise. Even Windows XP fails to autodetect and install it as a Realtek LAN Card The Drivers supplied are written by Silan MicroElectronics Inc, China ( www.silan.com.cn ). Free drivers for Zebronics 10/100 Lan Card. Found 4 files for Windows XP, Windows 2000, Windows 98, Windows ME. Select driver to download.

Mac OS X PCI Ethernet Card Compatibility reports Send News, Tips, Reviews or Questions to News at Xlr8YourMac.com OS X PCI Network Card Compatibility Reports Mac OS X PCI Ethernet Card Compatibility Reports last Updated: Oct. 1, 2012 ( Note - Older driver/vendor links may no longer be functional.) Note: This page has reader reports on PCI Ethernet Network cards with OS X (and rare comments on OS 9.x). Some cards/chipsets are natively compatible, others note links to 3rd party drivers, some also OS 9.x compatible. If you find Mac compatible drivers for a PCI Ethernet card, or cards that work with the builtin drivers, let me know the card/system details.

When reporting on PCI cards in Macs that support deep sleep (G4/AGP and later towers) see if the card supports deep sleep also. Fans off, etc.) If the card supports 'Jumbo Frames' (most don't seem to and everything on the network must support it also to work) include that info also. NOTE: This page does not cover 802.11 Wireless PCI card adapters.

(There's a and.) Reader Reports (most recent first) (If you find Mac compatible drivers for a PCI Ethernet card, or cards that work with the builtin drivers, let me know the card/system/OS version details. When reporting on PCI cards see if the card supports sleep also. Fans off, etc.) If the card supports 'Jumbo Frames' (remember everything on the network must support Jumbo Frames also to work) include that info also.

Thanks!) NOTE: Remember that chipset used in various brands of cards can change over time. For Gigabit Ethernet, a Category 6 cable (CAT6) is recommended. D-Link DGE-30T Gigabit PCI Card: (added 10/1/2012) 'My G5's (2.5GHz Dual G5 with PCI-X 66mhz slots) built-in Ethernet has basically died on Sunday Sept 16th. I needed a replacement pronto as the G5 is (was) my work horse for development, so I drove over to Memory Express and picked up D-Link DGE-30T Gigabit PCI Adapter for $19.99 CDN as it had a Mac compatible sticker on it.

After installing the PCI card and rebooting - Apple had no built in drivers for it. So I had a look at the included D-Link CD and they have.pkg Package component installer for OSX 10.3 and 10.4. However I am running Leopard 10.5.8.

I ran the 10.4 pkg installer - rebooted and no drivers show up in the 'System Profile' for the PCI card - so I was pretty sure they simply will not install on 10.5 but did not report an error either. I decide to force the issue, so I opened the.pkg installer, copied the.zipped 'DGE-530T(10.4).pax.gz' file from Content/Resources and that got the 'AppleRTL8169Ethernet.kext' file extracted. I then copied that kext to /System/Library/Extensions and did the usual Apple induced crap to get the permissions set up correctly in terminal (rm chmod chown etc.) as described here: www.ihackintosh.com/2009/02/what-is-kextwhere-is-kext-how-to-install-kext/ Otherwise OSX keeps 'whining' it wasn't installed properly (oh for the old OS 9 days when copying things to the Extensions folder and a re-boot was all one needed) and refuses to use it. After a reboot, it's up and running just fine now and has been rock solid for the past 5 days. In fact I would say it's got 10 to 20% speed improvement over the old built in Giga Ethernet too.

The drivers are RealTek's, PowerPC only (not an option for x86 Macs at all) and were discontinued in 2008. Finding an NIC Giga E card for the Mac is nearly impossible now - no one write drivers and I suspect Apple will kill off the remaining expandable Mac going forward - so no incentive for 3rd party companies going forward -Milton ' It's been a couple years now, but earlier reports here include links to compatible cards and drivers (usually Realtek) and some natively compatible cards from the past. Netgear GA311 for instance (see reports below - unless they've changed chipsets). 1 2012, the Netgear GA311 is still available (google search showed stock at Amazon for instance, under $25US).

Also found a at sponsor OWC, but Sonnet cards typically cost more ($49.99). More Netgear GA311 (10/100/1000) Reports: (added 8/16/2010) 'Netgear GA311 Card A lightning storm killed the onboard ethernet port on my 2002 PowerMac G4. I read your posts and found what I needed to fix it.

I plugged in the card and my Tiger and Leopard drives work fine with it. No drivers needed. I got the card on eBay for 12 bucks. This Netgear GA311 NIC has the Realtek 8169 chipset and was plug and play. Thanks again, Dan M.' (added 7/15/2010) 'Great Site.

Found my answer here! Yet another Netgear GA311 success. Needed a second NIC to multi-home a server (G5 1.8GHz Tower running 10.5.4 server). I had tried a D-Link DFE530TX card that was supposed to work with 10.3 (server did have 10.3 server on it), but that card did not work even after installing the driver. I then decided to put 10.5 server of the G5 for various reasons and so needed a nic with 10.5 support. An Apple authorised dealer told me that it would cost about £200 to get an a NIC that would work. I told him he must be joking!

After looking at your site, I got hold of a cheap second hand GA311 card from ebay (£12 including delivery!). Put it in and turned on the mac. After boot up, checked system profiler and saw the card listed under PCI. Fired up the network control panel and saw it listed.

Set up the TCP settings and plugged in the cable. Presto, instant network access (at 100TX speed, since I don't have gigabit network). No driver install. Just recognised by the OS, which is always good. I cannot comment on sleep support, since this is a server and so does not sleep. I am very happy.Nick' TP-Link TG-3269 (Realtek 8196 based): (added 2/3/2010 - updated w/more notes) 'Hello from Germany, just to let you know: The Gigabit PCI Networkadapter TP-Link (Brand) Model No.

TG-3269 which uses the realtek 8196sc Chipset works plug and play in my G4 400MHz AGP Model. Just bought it new on Ebay for 8 Euros which is about 11$ as of today (Feb.3rd 2010) ( he later wrote) OS version I'm using is 10.4.11.

Don't know about Jumbo Frames as I haven't tested, manual says card supports it. More card info:. 32 bit PCI Interface. Autosensing, Auto MDI/MDIX. Gigabit RJ45 port.

Half/Full duplex, IEEE 802.3x flow control. IEEE 802.3q Tag VLAN, IEEE 802.3 Qos. 7680 Bytes Jumbo Frame.

Boot rom Socket. backward compatible with 10/100m Fast Ethernet products Discovered one drawback: obviously there is no support for deep sleep (fans are still running). Maybe some realtek driver can help. But I won't bother to install cause I don't need it for a home server, and the card is running just fine with built in network software. Regards, Sven R.' (later reports first) (added ) 'I just installed a ( link removed/no longer online) on my 8 year old PowerPC (Quicksilver) running OS X 10.4.11 (Tiger) and it acknowledged it right away without having to install a driver.

Works like a charm. Thanks for the tip.JMD' An earlier report from July 09 follows: (added 7/15/2009) '. ( Link removed/no longer online) After having repeated network dropouts from my G4 450DP running Tiger 10.4.11, I popped one of these straight in a spare PCI slot and it runs like a charm. The chipset is a Realtek RTL8169. This ten year old workhorse is back serving 1TB of media files every day - what a great machine. I don't have a gigabit switch so can't shed any light on jumbo frame compatibility.

Thanks for the great site. Another D-Link DGE-528T (Gigabit): (I didn't see the DGE-528T in dlink.com (USA) site's product list anymore and even searching for it there found nothing today. Googling for it found a hit at the though.

For previous reports on this card here do a browser 'find' for 'DGE-528T'. And there are other (preferred) 8169 based card reports here noted w/native OS X 10.4 and 10.5 support.

One popular example was the Netgear GA311 Gigabit card (8169 based)) (added 7/15/2009) 'Our studio server (G4 with a Sonnet 1.4 Ghz updgrade) Ethernet port got zapped by lightning a few years back, and I have bought various PCI ethernet cards to try and reestablish an ethernet connection but nothing had worked so far. The two cards I bought had a Realtek 8139 chipset and didn't work with Leopard. ( there's old posts here also on since the early OS X 10.5 releases, where he noted switching to a 8169 based card instead.)After reading up, I decided to buy a Giga card with a Realtek 8169 chipset.

Today I purchased a D-Link DGE-528T which didnt load after installation and various startups - D-Link only supplied a driver for Tiger and previous OS versions. ( FYI - there's many previous reports here on Realtek 8169 based cards (usually natively supported in tiger and leopard - although some cards seem to have an ID that's not in the (os x install) driver plist (see earlier posts - you can do a browser 'find' (search) on '8169' to jump to the (many) past posts here over the years).

The previously posted link to (bottom of page's 'other' drivers listing) has a v2.0.0 Driver for Mac OS 10.4 and 10.5 'on Intel-based Macs' (??) and older OS X (10.3, 10.2) drivers.) I found and downloaded an open source driver from this link: I put it in the extensions folder, restarted, and - after manually configuring the DHCP, have a steady 100 MB connection. Finally -Tim P.' D-Link DGE-530T (working after Plist Info edit): (added 6/22/2009) 'Just adding to your list of mac NIC compatiblitity:I got the D-Link DGE-530T working with my 1.8ghz single core G5. My cards vendor id/device id where 1186/4b01 (respectively) and the chipset is Marvel 88E8001. Jumbo frames are not supported. I used the Syskonnect sk98xx drivers but I had to modify /system/library/extensions/sk98osx.kext/Contents/Info.plist slightly after the installation was complete.

( Several years ago I had to do similar Plist edits for ID to get a MS 802.11G PCI card working (despite being broadcom chip based, the ID wasn't in the apple airport2 extension's Plist). However I later just swapped the card for one that worked w/o any edits.) 1. After installation, control-click on sk98osx.kext in /System/Library/Extensions and select 'show package contents'.

Open 'Contents' 2. Copy Info.plist to the desktop 3. Double click (to open property list editor) 4. Change the values of RootIOKitPersonalitiesSK-9821IOPCIPrimaryMatch and RootIOKitPersonalitiesSK-9821IOPCISecondaryMatch from whatever they currently are, to 0x (in my case, 0x4b011186) 5. Save, and open terminal 6. Enter 'cd /Desktop' 7.

Enter 'sudo chown root:wheel Info.plist' and enter your password 8. Delete the original Info.plist (in the extension) and replace it with the one on the desktop. You have to delete it first, trying to over-write/replace will not work.

Reboot Hope this helps.this took me some time - now it can save someone else some time. My recommendation, however, is that people just get the GA311 and forget all of this. It just works! -Jordan' Intel Pro/1000 MT: (added 10/7/2008) 'I can report the Intel Pro/1000 MT Dual Port Server Adapter with chipset FW82546EB works, supports GIG-E and Jumbo frames for PCI-X systems.

Tested under OS X Server 10.5.5.Aaron' Another Rosewill RC-400 (GigaBit) report: (Note - previous reports here on this card from 10.4.11 (and 10.5.x) users noted native support (it's Realtek 8169 chip based) but this reader running OS X Server 10.4.11 noted he had to install a driver.) (added 10/3/2008) 'I just got a Rosewill RC400-LX for my G4 AGP tower (with 1 ghz CPU upgrade). I'm running Mac OS X Server 10.4.11. My built in ethernet just will not work at GigaBit speeds, so I got the Rosewill PCI card. I added the card and it was not recognized by the computer. ( Maybe clearing the system kext cache would have helped? (That does in some cases where PCI cards with native support don't work initially.) Normally Realtek 8169-based cards don't require driver installs with current OS X Tiger and Leopard.) I downloaded and installed the drivers from the Rosewill.com site and the card was recognized and works at GigaBit speeds (at least according to ifconfig). ( The no longer online - was $19 list.

Zebronics Motherboard

Driver download tab there had 1 zip file for Windows/Mac/Linux.) I did a speed test using a large file and an scp transfer to G5 tower through a Netgear gigabit switch and I found that the file transfered at 5.5MB/s using the built in ethernet set at 100baseTX but only 5.2MB/s on the Rosewill card set at 1000baseSX. You can do a browser 'find' (search) on 'Rosewill' to jump to previous reports on the Rosewill card here. Another Trendnet Gigabit TEG-PCITXR report: (added 10/3/2008) 'Trendnet PCI Gigabit TEG-PCITXR (Version 3.1R) works with no drivers (Realtek 8169) Just a confirmation that the Trendnet PCI Gigabit TEG-PCITXR Gigabit network adapter (Hardware Version 3.1R) works with no drivers on a Sawtooth G4 (formerly G4/450 upgraded with Sonnet 1 GHz upgrade) running Mac OS 10.4.11.

This is even newer (card version/revision) than what is listed on the Trendnet web site (they list up to hardware version 3.0R, and I can confirm that it is still using the Realtek 8169 chipset. I had initially tried a D-Link DGE-530T, with OS 10.5.4 and 10.4.11, even with the drivers and preference adjustments currently available at insanelymac.com, and nothing I did could get it to work.

Plus, the Trendnet is cheaper than the D-Link - I highly recommend the Trendnet for this reason. It just works. SIIG JU-2NG011 Combo Gigabit Ethernet/FW400/USB 2.0 PCI Card: (added 9/30/2008) 'I haven't tested the firewire ports yet, but I have an SIIG JU-2NG011 Combo Ethernet 10/100/1000 + firewire 400 (2 ext, 1 int) + USB 2.0 (2 ext, 1 int) working natively on a beige G3 minitower running 10.4.11 via XPostFacto 4.

USB is also working, as I have a USB keyboard and mouse attached although I did use an ADB mouse and keyboard to get the initial OS 9 - OS X installs going. It's been stable through a week of intermittent use (most of the time the minitower is powered down). The minitower has been upgraded with: Sonnet G4 @ 1 GHz, 768 MB RAM, ATI PCI 9200, ACard 6280M (I think) PCI IDE interface, 40GB IBM on the internal ATA and 80GB IBM on the ACard PCI interface. Install of 10.4.3 onto the PCI interface HD also natively supports the SIIG combo card's RealTek 8169, which allowed me to download the big 10.4.11 combo update much more quickly than the minitower's built-in 10Base-T Enet interface would have done. Interestingly, during early boot-up of either 10.4.3 (I think) or 10.4.11 the LEDs on my Netgear GS-108 gigabit switch indicate that the 8169 is first brought up as fast Enet and then later when OSX is loaded the lights indicate gigabit Enet is working.

Also interestingly, when the SIIG card is installed I cannot get Tiger to complete an install on the built-in ATA attached HD. XPostFacto works to get the 10.4.3 installer started, but the installation always hangs after zero or only just a few percent (I've seen up to 6% after many retries) of files written. It always gets past the installer DVD check and the destination check. Unplugging the Enet cable from the SIIG card makes no difference.

The best news is that installing 10.4.3 to the HD attached to the Acard PCI controller works every time. I retried the installation a few times to make sure I didn't just get a lucky install first time. Installing 9.2.1 to the internal ATA attached HD works every time, but then OS-9 doesn't appear to know anything at all about the RT8169 (no native support). I've tried patching an OS 9 RT8169 driver I found online (but no longer available on RealTek's website) according to the included instructions for setting vendor ID, but I couldn't get it to work. ( FYI - had the OS 9 driver back in spring 2008, but it's not there now.) In any case, I'm not too concerned about getting gigabit Enet running under OS 9 because (apart from bootstrapping from OS 9 to OS X via XPostFacto 4) OS 9 on the minitower is mostly there just for Classic support as the other Macs in the house are now running 10.5.5. FYI, I bought the SIIG combo card from www.compuvest.com for $40 plus shipping.

According to their webstore, they currently (late Sept. 2008) have 31 more in stock. They shipped quickly and the SIIG card was new (unopened box), old stock.

It's too bad that SIIG doesn't make these cards any more. Thanks for the great website, this is where I found out enough information and got the confidence to give the SIIG combo card a try! -Bruce' Thanks Bruce. There's some older reports here on other combo cards like the (still listed at SIIG's site) and other Gigabit/FW/USB 2.0 cards like the and other 'Generic' Gigabit/FW/USB 2.0 models. (One was as low as $12.99 when first posted here but sold out now.) Another Netgear GA311 (Gigabit ethernet) report: (Realtek 8169 based card) (added 9/29/2008) 'Just wanted to let you know that I use your website a lot to read user reviews and this time I figured I should post-back to the community. I was having problems with my ethernet port on my Power Mac G5 1.6Ghz (Late 2003 series), it wouldn't connect after awakening from sleep. So I bought a Netgear GA311 (Realtek 8169 chipset - confirmed on the chipset) ( several earlier reports here on the Netgear GA311) and plugged it into an open PCI slot.

Worked right off the bat with no need to install additional drivers on Mac 10.5.4. Solved my problems and been working ever since!

-Chris' Rosewill RC-400 (gigabit ethernet): (another Realtek 8169 based card) (added 8/20/2008) 'Wow, this page is great resource we you need it! I thought I would let you that I just installed a in my old 400MHz PowerMac G4 AGP running Mac OS 10.4.11 and it worked like charm right out of the box.

It uses the RealTek 8169 chip set, supports wake on lan (I tested it, it worked), hasn't given me any trouble with sleep, and was only $9.99 with shipping from Newegg. The only thing I haven't tested is gigabit speed, since I only have a 10/100 hub. The built-in ethernet on this machine went bad a few years ago, and at the time I was running Mac OS X 10.3.9, so I bought a Netgear FA311 (10/100 card), which worked fine with the (Natl Semi DP83815) with their driver install.

I had to upgrade to 10.4.11, however, and couldn't find a way to make the Netgear FA311 work with it. ( There's also several reports here on the Gigabit GA311 Netgear card) So, after reading everything here and searching around on various vendor sites, I discovered the Rosewill card. I ordered it, plugged it, turned on my Mac and opened the Network control panel. After doing that, I got a message saying a that new ethernet card had been detected, and that I should click 'Apply' to start using it. So I did, and it has worked great. Thanks again, Rob C.'

Startech ST100S (although there's some previous reports on using this 10/100 card with Tiger and earlier, there's reported issues with 8139 based cards like this with OS X Leopard, although Realtek 8169 (10/100/1000) based cards are reportedly OK in Leopard.) (added 7/30/2008) 'My story is the same, lightening fried the built in ethernet port. My local Advanced Tech store sold me a Startech ST100S. I found your site and decided to give the card a try.

Zebronics Lan Card Driver For Mac

We have a G4 tower running OS X 10.4.11. We only use ethernet for high speed cable internet. I put the card in slot 3. The port showed in system preferences along with the fried port and the internal modem. I gave the new port the info to configure and a name. My smart little Mac then asked me if I would like assistance (it knows how helpless I am). I quickly agreed and 'buzz click' it told me the port was now ready.

All that was left to do was return to the network list in sys prefs, where I noted that the original 'toasted' port no longer appeared, and select the new port as my port of choice. We were instantly back on line. No extra fiddling with additional drivers was needed. The system seems to work just as before, just as fast, sleeps, etc.

We've learned our lesson and will unplug when storms happen. I wouldn't have known what to do had it not been for your site. Apple doesn't want this info out there, apparently. The Apple ethernet card is nearly impossible to find and what Apple has available is way over priced.

I'm going to buy another startech card to have on hand. Just in case. Thanks to all who gave the helpful feedback. Thank you for the great resource. I'll check back often.Kristina L.' Apple PCI-X Gigabit Ethernet Card: (added 7/18/2008) 'Just to let you know: I got my money back for the ($10) D-Link card (DFE-530TX+ - Realtek 8139 based - but I could not get it to work in a G4 Mac running OS X 10.4.11) and got an Apple PCI-X Gigabit Ethernet Card (M9451LL/A) instead. I found it on-line for $19 + shipping.

It took a few days to arrive, but I plugged it in this morning and it worked right away.Michael' Planex GN-1200TW2 (Gigibit): (added 7/18/2008) ', 1000Base-T (supports Jumbo frames). Out of the box support in OS X 10.5.4.

Uses Realtek 8169SC chipset ( I asked what Mac he's using it in) PowerMac G5 ( early model with PCI/PCI-X slots. Later G5 towers had PCI-e slots.) -Robert H.' There's also other reports here on low-cost Gigabit cards based on the 8169 chip. (you can do a browser 'find' on this page for '8169'.) StarTech ST100S (10/100) Card: (with reminder on issues in OS X Leopard w/Realtek 8139 based cards) (added 7/17/2008) 'Just wanted to give you an update for your OS X PCI Ethernet page.

I've tried just about every which way to get a couple of StarTech ST100S cards, based on the Realtek 8139 chipset, to work in a PowerMac G5 running OS X Server 10.5.4. With the built-in driver, they come up in the Network pane of System Prefs, but they're unable to communicate with the network in any way.

I tried every OS X driver on the Realtek site, even the ones for 10.1 and 10.2 out of desperation, and nothing works. Either I have particularly bad luck, or the previous posters about the ST100S have particularly good luck. Sincerely, Tom M.' Although there were several previous OS X Tiger (10.4.x) reports on using this card OK, there was also a previous post here with. (Use the browser Find/search to jump to previous ST100S reports, the most recent previously was on March 2008 from a QS Tower/10.4.11 user that noted it working, as did some other OS X Tiger (10.4.x) users, although there are other options (including low-cost Gigabit cards) mentioned here.) Another D-Link DGE-528T (Gigabit) Card Report: (added 7/3/2008) 'I Installed a D-Link DGE-528T gigabit card in our G5 (Mac OS X 10.4 server). The card didn't show up in profiler when I installed it, but when I used the driver on the CD that came with the card, it did. The installer noted that: 'This driver is for Mac OS X 10.4 or newer versions.'

The D-Link is a very cheap gigabit PCI card, so we're happy. Kind regards, Peter S.' This card is Realtek 8169 chip based. (There's a previous G5/Tiger user report on the with link to the Realtek drivers page for it.